Jump to content
Sign in to follow this  
FunPolice

Crash Report

Recommended Posts

Hi,

I downloaded the client and uploader files but once I click start after the checks have finished I get a crash report;

Version: EP50_Global,NL_s,V2110409,196
BuildDate: Tue Apr 30 08:57:48 2019

Time: 2020.3.22 17:44:42 [GTick=1,LGTicks=1,Duration=3]
PosCode: 0:0:0
ZoneName: 
OS: Windows 10(64) 10.0 (Build: 9200), Service Pack 0.0
CPU: GenuineIntel  Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz @ 2598 MHz
RAM: 8050MB RAM
CPUInfo: 4,2,4,0
Memory: 58629KB
PrivateMemory: 323628KB
Video: Intel(R) HD Graphics 520 (4627), DX v33700.57361r44240
Option: 1280x800__W0_H0A0KP_
Scene: 0_0_0
Stat: 0
Replay: 0_1
WorldRaid: 0_0/0
ClientSocketClosed: 0
NPAuthSocketClosed: 0
Sev: 0_
VideoResources: 0 MB
MAC: 39-EE
LANG: ENGLISH
IME: ???

Error: 
Protocol: 

History: UOrcMove::CalculateCRC32 <+ 1.510000::0 <- UGameEngine::Init <- InitEngine

Exception:
Code [EXCEPTION_READ_VIOLATION  DataAddress:0x00000100]
Address [0x20463AD2]
SegCs [0x0023]

Engine.dll [0x20000000] Offset [0x00463AD2]

 


 

Share this post


Link to post
Share on other sites

That's what I thought I was using. Tryed;

l2mars.com-en Updater.exe   which opens the launcher and checks the files but gives a crash report after clicking start on the launcher

L2.exe   doesn't open launcher and gives crash report

L2_ORIGINAL.exe        just doesn't open or give crash report (didn't expect this to work but thought worth a try)

All say either no new files needed or the last says corrupted files which I would of expected.

 

 

 

Share this post


Link to post
Share on other sites

Any help or advice on this??

On 3/24/2020 at 6:57 PM, FunPolice said:

That's what I thought I was using. Tryed;

l2mars.com-en Updater.exe   which opens the launcher and checks the files but gives a crash report after clicking start on the launcher

L2.exe   doesn't open launcher and gives crash report

L2_ORIGINAL.exe        just doesn't open or give crash report (didn't expect this to work but thought worth a try)

All say either no new files needed or the last says corrupted files which I would of expected.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×